domingo, 10 de mayo de 2015

Error de MonoDevelop "MonoDevelop.GnomePlatform 5.0"

Después de instalar MonoDevelop utilizando el repositorio del sitio Monodevelop.com para OpenSuse, al intentar ejecutar la aplicación me aparecio esta pantalla.


Este error ya me había aprecido con una versión anterior de Monodevelop y Opensuse, al parecer es debido a una dependencia que no esta instalada.

Si vemos el error a detalle, se lanza por la falta de una dependencia , el nombre de esa dependencia es:

  libgnomeui
  

En OpenSuse se instala esta dependencia utilizando el instalador y desinstalador de software de YAST, una vez seleccionando el paquete que contiene la dependencia e instalandola el error se corrige.


Después de la instalación de la dependencia tendremos una versión funcionando y sin error de MonoDevelop.